v2.19 not starting workstations

Post Reply
Kevinrocksman
Posts: 4
Joined: Sun Aug 28, 2016 10:04 pm

v2.19 not starting workstations

Post by Kevinrocksman » Tue Jul 25, 2017 9:10 am

When clicking start workstations on windows 10 (latest updated version) the button clicks down but it doesn't do anything. It is not greyed out. When I downgrade to 2.18 when I click start workstations it works perfect.

magnumrabello
Posts: 12
Joined: Fri Sep 09, 2016 1:30 am

Re: v2.19 not starting workstations

Post by magnumrabello » Fri Jul 28, 2017 9:32 am

works fine to me. but, after developers update don't work anymore (28/07/17) (d/m/y).

tedlas
Posts: 3
Joined: Sun Aug 30, 2015 4:02 am

Re: v2.19 not starting workstations

Post by tedlas » Tue Aug 01, 2017 3:45 pm


Larz
Posts: 2
Joined: Fri Aug 04, 2017 4:10 am

Re: v2.19 not starting workstations

Post by Larz » Fri Aug 04, 2017 4:21 am

The aster dashboard says not compatible with the new windows 10 build. So we have to wait until ASTER support can fix this. But for now.. just downgrade your latest version build of windows 10. Just in case you didn't know how to restore your previous version build of your windows 10, just follow the link bellow:

http://www.thewindowsclub.com/go-back-t ... windows-10

magnumrabello
Posts: 12
Joined: Fri Sep 09, 2016 1:30 am

Re: v2.19 not starting workstations

Post by magnumrabello » Sun Aug 06, 2017 8:39 pm

tedlas wrote:
Tue Aug 01, 2017 3:45 pm
I also have this problem.

https://puu.sh/wYGvY/c96faf155b.png
https://puu.sh/wYGwJ/63c22ee93f.png
same to me, reinstall 2.18 and wait for corrections.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest